Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 61 Next »

 

Рисунок 1 - требуемое программное обеспечениеДля корректного функционирования Web-кабинета требуется наличие внешних по отношению к браузеру компонентов. Это связано с шифрованием передаваемых данных и проставлением электронно-цифровой подписи. На компьютере клиента должно быть установлено следующее программное обеспечение (далее ПО):

Схема взаимодействия компонентов представлена на рисунке. В таблице 1 приведены минимальные требования к компьютеру и к компонентам для успешной работы Web-кабинета. 

Таблица 1 – Технические требования

Компонент
Требование
Операционные системы

Windows 7
Windows 8
Работоспособность на ОС Windows XP не гарантирована в связи с ограничениями на возможность использования TLS-туннеля

Совместимые браузеры

Internet Explorer версии 9.0 и выше. Версия 8.0 официально на данный момент не поддерживается, ведётся тестирование системы Firefox версии 20.0 и выше
Google Chrome версии 20.0 и выше

 JavaJava версии 1.7 и выше

Взаимодействие ПО (не только Web-кабинета) с криптопровайдером происходит не напрямую, а через API, предоставляемым ПК Справочником сертификатов. Последний также используется для управления сертификатами пользователей, в том числе для установки их в системное хранилище сертификатов. Выбор ПО определяется типом криптографии.

При использовании квалифицированных сертификатов (ГОСТ)

Необходимо установить следующее ПО: 

При использовании неквалифицированных сертификатов (RSA)

Необходимо установить следующее ПО

 Необходимое ПО можно скачать по ссылкам, приведённым выше, или в офисе Московской Бирже.

  • No labels