Skip to end of metadata
Go to start of metadata

Для работы с Web-кабинетом на компьютере клиента должно быть установлено следующее программное обеспечение (далее ПО):

С использованием ActiveX (рекомендуемый):

  • браузер Internet Explorer
  • плагин ActiveX 
  • .NET Framework 4.5
  • ПК Справочник сертификатов (полная установка)
  • криптопровайдер (полная установка)

С использованием Java API

Таблица 1 – Технические требования

Компонент
Требование
Операционные системы

Windows версии 7 и выше

Работоспособность на ОС Windows XP не гарантирована в связи с ограничениями на возможность использования TLS-туннеля

Совместимые браузеры

Internet Explorer версии 9.0 и выше

Firefox версии 20.0 и выше

Google Chrome версии 20.0 и до версии 42.0 (в версии 42.0 и выше отключена поддержка NPAPI. На данной технологии работает Java Applet, необходимый для работы с криптографическим ПО)

Взаимодействие ПО (не только Web-кабинета) с криптопровайдером происходит не напрямую, а через API, предоставляемым ПК Справочником сертификатов. Последний также используется для управления сертификатами пользователей, в том числе для установки их в системное хранилище сертификатов. Выбор ПО определяется типом криптографии.

При использовании квалифицированных сертификатов (ГОСТ)

Необходимо установить следующее ПО: 

 

При использовании неквалифицированных сертификатов (RSA)

Необходимо установить следующее ПО: 

  • No labels